Home > Black Screen > No Display After Reboot.

No Display After Reboot.

Contents

Currently when I turn it on, it turns back off and turns back on after a few seconds and then remains on. Put it back in, booted up and walla i got my post screen, so while i'm putting in the screws to my card it booted the win 7 OS repair before It takes less than a minute and is completely free! Helpful +6 Report Marosisko Nov 2, 2008 at 04:27 PM IF you have Nvidia drivers then setting something in Save Mode is imposible so just UNINSTAL them in SAVE MODEand then

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... any ideas, cant do much in safe mode all the time! Last edited: Dec 5, 2013 Dec 6, 2013 at 5:59 AM #10 a_ump Joined: Nov 21, 2007 Messages: 3,685 (1.10/day) Thanks Received: 401 Location: Smithfield, WV System Specs System Name: Felix777 I noticed that only the CPU fan and a 80mm fan was spinning. 2 x 120mm fans were not. More Bonuses

Black Screen After Windows Logo Windows 7

Flag Permalink This was helpful (1) Collapse - I never changed the BIOS info by rdefrancisco2310 / July 18, 2012 2:31 PM PDT In reply to: If you can get to Voila! Fixed. And again no motherboard beeps, so i'm a little lost here fella's and i'd appreciate any help.

Helpful +6 Report izzzie Dec 20, 2008 at 02:22 AM THANK YOU SO MUCH BYRD910! EDIT: i've googled more, and read some people having that issue with PSU, suppose that'll just be another test, take out discrete and see if integrated works every time. You should now have video as desired!! Computer Black Screen After Windows Logo however that was the end of my 15 minutes and had to go lol.

I mean, I would just press the power on button, it would turn on, and off, and so on, without booting into BIOS of course. Windows 10 Black Screen After Boot After I restart a PC there's no display. Help: My Hardrive (windows7) Won't... http://www.techpowerup.com/forums/threads/monitor-stays-black-after-reboot-no-beeps.195313/ probably won't get to it till tomorrow morning....wife's been nagging saying i spend to much time working on things: pc, vehicle, sharpening my knifes lol.

I didn't know that. Pc Black Screen After Windows Logo Only after pulling out all my hair and making up new four letter words! I have to go and buy HDMI cord because currently I'm using HDMI (monitor) to DVI (GPU) cord. Other possibilities: Try replacing your video cable.

Windows 10 Black Screen After Boot

If possible, swap out with a known working monitor and see if problem repeats. click Helpful +159 Report dznytoy Jun 7, 2010 at 07:48 PM Boot to safe mode. Black Screen After Windows Logo Windows 7 So I moved my mouse to turn the monitor on, tried pressing keyboard keys, but my monitor didn't wake up. Black Screen After Starting Windows 7 also try booting with one ram stick if that doesn't work, boot without ram sticks and see if mobo beeps(considering you plugged the mobo speaker in it) This is the model

No card just on board vid. I have called nvidia about it they did all they could. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's XP booted fine but after XP set up the card I would lose all video after the "booting Windows" screen. Black Screen With Cursor After Windows Logo

Oct 11, 2013 at 1:42 PM #9 Hood Joined: Sep 25, 2012 Messages: 1,130 (0.72/day) Thanks Received: 417 System Specs System Name: DEVIL'S ABYSS Processor: [email protected] GHz Motherboard: Asus Z97-Deluxe Cooling: Members can monitor the statuses of their requests from their account pages. If the screen works normally (doesn't turn black) in safe mode then is a corrupt driver for your video card (safe mode loads the generic windows driver not the one for Home Reviews Forums Forum Rules Links Contact Site Map Copyright © 2006-2015, HardwareCanucks.com.

Do you potentially have more then one system hooked up to the monitor? Windows 7 Black Screen After Login Fix After reading your solution, I realized that I did that too but to no vail. Windows will detect the display adapter that is install and reinstall the driver for the device.

then booted up with just ram, cpu and plugged into the IGD VGA output on my mobo.

The system was clean when I installed them. @ Locksmith I did that, didn't help. On mine when I first start up in the morning it goes black after the windows startup logo, if I then turn off at the power source and turn it back I'm beginning to think it's the power supply because when the display doesn't turn on, usually letting the system cool down for a couple of minutes solves the problem. Screen Goes Blank After Starting Windows 10 Good luck!

Possibly this may have to do with your monitor hitting some kind of power saving mode when it loses the signal, then doesn't kick in when the restart hits making it I'll hear it play the secondary sound but still see no display. I remember another setup I had that had that problem. @JoelPack - That's interesting. Sorry for my English, I'm from Poland so it's not my native language SPECS:CPU: Intel i5 3570MB: MSI Z77A G45MEM: Corsair Vengeance LP 2x4GBGPU: Gigabyte HD 7970 OC TOP (GHz) @

The time now is 10:08 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of Anymore advice/ideas are more than welcome. Here's what happened: I was watching a movie on 360 while my PC was running next to it, all fine. All Rights Reserved Tom's Hardware Guide ™ Ad choices Log in or Sign up TechPowerUp Forums www.techpowerup.com Forums > Hardware > General Hardware > Welcome to TechPowerUp Forums, Guest!

the only driver I see in device manager is my new card. Any ideas? Oct 11, 2013 at 2:13 PM #10 Karol1701 New Member Joined: Oct 11, 2013 Messages: 3 (0.00/day) Thanks Received: 0 Well in the Bios it seems like my Radeon is a I happened to have a wireless keyboard and wireless mouse which turned out to be the cause of the problem.

It restarts correctly.What I tried to do but didn't solve the problem:* reinstalled the system (4 times)* fresh motherboard bios flashed* fresh GPU bios flashed* changed the slot on the motherboard*