Home > Windows 10 > After Messing With Msonfig

After Messing With Msonfig

Contents

I will try to explain further when my mind is feeling a little more 'serene'. (edit: but like I say, I have been using zero config - and intend to use I have tried restarting it and also pressing F8 but nothing happens. Follow this Microsoft document on exactly how to do it: http://support.microsoft.com/kb/304449 share|improve this answer edited Jul 24 '11 at 16:41 answered Jul 24 '11 at 15:26 KCotreau 23.6k43760 @Josh Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

Any options without a separate DVD is impossible. –surfasb Jul 24 '11 at 19:40 I'm almost positve that my computer is only 1 core and is an Intel i3 Similar Topics Unusual connection problems with my wireless router Aug 2, 2012 Connection issues with Belkin Wireless Router Nov 5, 2008 Connection problem with my Linksys BEFSR41 Router and DSL... Already have an account? My System Specs Computer type PC/Desktop System Manufacturer/Model Number custom OS Windows 7 64-bit CPU Intel 4690K Motherboard Asus Tuf Gryphon Z97 Memory Corsair Vengeance 2133 Graphics Card EVGA GTX1060 Screen

How To Reset Msconfig

I just get a black screen and then it reboots. I have a broadband internet connection. Sign Up This Topic All Content This Topic This Forum Advanced Search Browse Forums Guidelines Staff Online Users Members More Activity All Activity My Activity Streams Unread Content Content I Started

Enabled then BSOD in Win7 solved Messed up msconfig solved Msconfig file messed up blue screen - fix? Oh and I'd like to take this opportunity to rant at the fact that System Restore isn't on as default in XP (at least it wasn't for me)! However reverting back to normal and rebooting did not provide a solution. Msconfig Normal Startup Not Working Create a new account with a new username and password and give it administrator priveleges.

Not only did doing this NOT help me, but now my computer is running incredibly sluggish. Changed Msconfig Now Wont Start I'm running:Windows Vista SP2i7 Core6GB of RAM Share this post Link to post Share on other sites R9R    Regular Member Honorary Members 91 posts ID: 2   Posted June 5, Service changes should be made from START - RUN - services.msc Here's what I'd like you to try please. https://forums.malwarebytes.org/topic/86388-incredibly-slow-after-messing-with-msconfig/ Having those back running has solved most of my issues apart from the main one: my internet connection.

And by the way I did try reverting msconfig back to 'normal' but with no resolution. Accidentally Disabled All Services Msconfig Windows 10 Login now. When rebooting I got to Windows Error Recovery, and I haven't been able to boot windows since. What settings did you change in msconfig.exe specifically?

Changed Msconfig Now Wont Start

Please edit your question to include more details... –slhck Jul 24 '11 at 15:29 superuser.com/questions/314439/i-screwed-up-my-cores The new queston –user91516 Jul 24 '11 at 16:16 @Slhck I ran CCleaner detects 8GB. How To Reset Msconfig The first thing to try is to run system restore (start/programs/ accessories/ system / system restore)choose restore to a previous state and choose a restore point from before you messed things Changing Msconfig Without Windows 10 Remove the check for safe boot in msconfig, restart computer and login to the new account and see if things work.

Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases I'm not asking for negative comments directed towards me. In MSCONFIGT > Boot > Advanced Options, I must have checked the box for "Memory Usage". I have a feeling it was something other than normal because this seemed to be a prompting to confirm my changes - so probably I went for selective, it seems logical Run Msconfig From Command Prompt

But it also seemed to uninstall or in some way mess up my sound driver and I'm prompted to re-install that when I boot up (of course thats no problem if But I need the internet to solve most of them . Safe to download router firmware over unencrypted HTTP? Incredibly slow after messing with MSCONFIG Started by Twist360 , Jun 04 2011 12:38 PM Please log in to reply 9 replies to this topic #1 Twist360 Twist360 Members 8 posts

For me it did the following. Boot Advanced Options Number Of Processors Windows 10 I fixed it however and it was by reinstalling windows 7 on a different hard drive and than going to the msconfig>advance boot options and setting the right memory configuration for My System Specs Computer type Laptop System Manufacturer/Model Number Sony Vaio VPCEC4M1E/BJ OS Windows 7 Ultimate x64 CPU Intel Core i5-480M-processor Memory Corsair SODIMM 1333-8GB (x4GB) Graphics Card ATI Mobility Radeon

If it does, open msconfig and go back to a normal startup.

As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged I believe this happened because i ticked no. That's very vague, sorry. Boot.ini Windows 10 Sorry to be so untechnical.

Joebeard: 1. Now I have lost the local area connection thing in the bottom right. But my OS said only 3,96 was usable. Kimsland: I ran 'cmd /c ipconfig /all >Desktop\Ipconfig.txt' but didn't attach the resultant file because it was empty(!) Thanks for your help on this one!

Then turned everything back on and opening it now every box is checked, but still cant get any sound, certain programs dont run and the desktop has gone to a different Also wanted to mention I have 6GB of RAM so a lack of RAM is definitely not an issue. Yesterday I noticed that my 8GB RAM wasn't being used fully (only 3,96GB). Sign in here.

Not good. I'm mashing my F9 button right before the windows loading screen on my windows 7 ultimate 64bit but nothing is happening. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India current community blog chat Super User Meta Super User your communities Sign up or log in to customize Skype and quicktime come back, but the things I need (and did not disable in the first place!) do not.Click to expand...

Please bear with me. But it shouldn't cause a error even if I changed it manually. ... Uh, what are you trying to say? It starts loading files (grey process bar), then as soon as the 'starting windows' GUI appears > black screen and reboot.

So I tried un-ticking the 'memory' in boot menu (in msconfig) and the result now my computer can't even start properly.. Ask a question and give support. Which is an option that doesn't work for me. You'll have to boot from a DVD and replace the bootloader.

Edited by Twist360, 04 June 2011 - 12:42 PM. I really want to know Feb 18, 2008 #11 Kua TS Rookie Topic Starter Posts: 58 Yep it does give a ipconfig.txt file on the desktop - but its totally Did Luke play any significant role in ROTJ? I have tried 2 system restores and "Last Known Good Configuration".